Le 30/09/2019 à 11:28, Garthur via Users a écrit :
type -a geany
geany is /usr/local/bin/geany
geany 1.35 (git >= bf5c9ed) (built on 2019-01-31 with GTK 2.24.30, GLib 2.48.2)
checking for GEANY... no
configure: error: Package requirements (geany >= 1.29) were not met:
Requested 'geany >= 1.29' but version of Geany is 1.27
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
As you have your Geany in /usr/local/bin, I would wager that you have
leftover files from a previous installation, e.g.
/usr/lib/pkgconfig/geany.pc, and that the check finds this one.
You should try removing all possible leftovers of a previous
installation, and set PKG_CONFIG_PATH to include