[Geany-devel] interactive typeahead seach for the sidebar

Thomas Martitz thomas.martitz at xxxxx
Sun Sep 27 18:13:28 UTC 2009

On 27.09.2009 19:07, Nick Treleaven wrote:
> On Sun, 27 Sep 2009 13:31:35 +0200
> Thomas Martitz<thomas.martitz at student.HTW-Berlin.de>  wrote:
>>> I tried r4240 again, and I can press enter as many times as I want,
>>> I'm always still in the symbol/doc list.
>> Alright, it seems the symbol list works with r4240 (it didn't with r4210
>> what I was running before), but the doc list still doesn't switch the focus.
> Both work for me (current/recent SVN). Can you find the revision
> number(s) that introduced the problem?
> Regards,
> Nick

I'll see if I get time for a git bisect soon.

Strangely enough, it all works fine on my desktop (x86_64, debian 
squeeze), but not on my laptop (x86, karmic alpha 6). My previous 
reports where based on my laptop.

Best regards.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.geany.org/pipermail/devel/attachments/20090927/8a5a083d/attachment.html>

More information about the Devel mailing list