[Geany-Users] Unable to install geany-plugin-markdown

Abel akronix5 at xxxxx
Thu Aug 30 17:42:20 UTC 2018


I'm in Ubuntu 16.04 (xenial) and I use the ppa repo (
http://ppa.launchpad.net/geany-dev/ppa/ubuntu) for my apt.

Recently I was missing the plugin for markdown preview, so I tried to
install it using:
apt install geany-plugin-markdown
and I get this error:
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 geany-plugin-markdown : Depends: geany-abi-71
                         Depends: geany-plugins-common (=
1.32+dfsg-1~16.04) but 1.33+dfsg-1~16.04 is to be installed
E: Unable to correct problems, you have held broken packages.

How can I fix this? :S


*                                                        Abel.*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.geany.org/pipermail/users/attachments/20180830/38fc3a3a/attachment.html>

More information about the Users mailing list