[Geany] Geany gtk2 requirements to configure ubuntu
flebber.crue at xxxxx
Sun Nov 13 04:53:04 UTC 2011
On Sun, Nov 13, 2011 at 3:35 PM, Matthew Brush <mbrush at codebrainz.ca> wrote:
> On 11/12/2011 08:19 PM, Sayth Renshaw wrote:
>> I am trying to use the ./configure option to install geany 0.21 on
>> ubuntu. I am getting an error that the gtk dependencies aren't met. I
>> think it may just be the naming of the dependencies that is stopping it
>> . Any idas on how to get round it.
>> The error configure: error: Package requirements (gtk+-2.0 >= 2.12
>> glib-2.0 >= 2.16 gio-2.0 >= 2.16) were not met:
>> No package 'gtk+-2.0' found
> sudo apt-get install libgtk2.0-dev
> Matthew Brush
> Geany mailing list
> Geany at uvena.de
Awesome thanks. All installed.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Users