[Geany] Geany gtk2 requirements to configure ubuntu

Matthew Brush mbrush at xxxxx
Sun Nov 13 04:35:48 UTC 2011

On 11/12/2011 08:19 PM, Sayth Renshaw wrote:
> I am trying to use the ./configure option to install geany 0.21 on
> ubuntu. I am getting an error that the gtk dependencies aren't met. I
> think it may just be the naming of the dependencies that is stopping it
> . Any idas on how to get round it.
> The error configure: error: Package requirements (gtk+-2.0 >= 2.12
> glib-2.0 >= 2.16 gio-2.0 >= 2.16) were not met:
> No package 'gtk+-2.0' found

sudo apt-get install libgtk2.0-dev

Matthew Brush

More information about the Users mailing list