[Geany-Devel] Workbench translation and the use of Directory vs Folder
lars_paulsen at xxxxx
Mon Nov 20 18:27:43 UTC 2017
I would prefer something shorter.
Using your example on "Open all files in directory" would become "Open
all files in specified directory" and "Open all files in scanned
This texts would be part of a context menu and I don't like the texts in
the context menu being that long.
What do you think about "directory" and "sub-directory"?
On 18.11.2017 10:25, Lex Trotman wrote:
> On 18 November 2017 at 18:20, Lars Paulsen <lars_paulsen at web.de> wrote:
>> Hi Colomban,
>> yeah, that names are ambiguous.
>> Items labeled "Directory" are the root or base directories or external
>> directories that the user can add. Then these directories are scanned for
>> sub-directories and files which are displayed in the workbench project's
>> tree view. So, the base/root/main directory which was specified by the user
>> is called "Directory". Sub-directories that were found by scanning them are
>> called "Folder".
> Given what you just described above, "specified directories" "scanned
> sub-directories" ?
More information about the Devel