[Geany-Devel] File modified

Steven Blatnick steve8track at xxxxx
Sun Jul 21 08:23:21 UTC 2013

I'll close the bug.  See below, but the short version is I can't reproduce the issue now.

About Git reports 1.24 (git >= f81bf99)

It should be the latest in master.  I compiled it today :-)

Here is the bug I reported:
I tried disabling all of my plugins and enabling them one at a time, wondering if maybe one of the plugins was causing the bug.  However, after re-enabling all of the plugins, I can't reproduce the issue now, so I'll close the bug for now.  Sorry, I don't know what could be different.




Also, as a slightly related side note, I just made a plugin in my geany-plugins repo that is related called quick-line:
Please note that I made this plugin after getting the above bug, so the code couldn't possibly be related to the bug.  I assure you, I didn't make the email about a bug to advertise a new plugin.  I made the plugin because I wanted it and the bug I ran into gave me the extra push to go ahead and make it.

The advantage of the plugin is that you don't use toolbar space and it just comes up when needed in an unintrusive little floating window.  It works like my quick-search plugin.

 From: Lex Trotman <elextr at gmail.com>
To: Steven Blatnick <steve8track at yahoo.com>; Geany development list <devel at lists.geany.org> 
Sent: Sunday, July 21, 2013 1:37 AM
Subject: Re: [Geany-Devel] File modified

Make my last *Git* version :)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.geany.org/pipermail/devel/attachments/20130721/89031253/attachment.html>

More information about the Devel mailing list