Jason's tip ended up working for me, but I'll be sure to bookmark that site for the future.

Thank you!

On Tue, Sep 23, 2008 at 3:20 PM, Enrico Tröger <enrico.troeger@uvena.de> wrote:
On Mon, 22 Sep 2008 18:29:50 -0400, "Noah Ready-Campbell"
<noah.readcamp@gmail.com> wrote:

> apt-get and synaptic think that 0.13 is the newest version.  i tried
> downloading and compiling 0.14, but running the configure program
> results in this error:
> checking for GTK... configure: error: Package requirements (gtk+-2.0
> >= 2.6.0) were not met:
> No package 'gtk+-2.0' found
> Consider adjusting the PKG_CONFIG_PATH environment variable if you
> installed software in a non-standard prefix.
> Alternatively, you may set the environment variables GTK_CFLAGS
> and GTK_LIBS to avoid the need to call pkg-config.
> See the pkg-config man page for more details.
> i tried installing gtk2 via synaptic, and everything that ought to be
> installed is, according to synaptic.  i tried installing the lastest
> gtk2 from their site, but it says i have a whole bunch of
> dependencies (cairo, pango, and gtlib, i think), but synaptic says
> again that those are up to date (i suppose i might have to install
> them manually too).
> anyway!  i think the easiest thing might be to just find some
> binaries that i can install.  anyone know of where some might be?

Try http://www.getdeb.net/app/Geany


Get my GPG key from http://www.uvena.de/pub.asc

Geany mailing list